Microsoft Windows Hello issue

Incident Report for Utah Valley University

Resolved

The Windows Hello outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 06, 2022 - 10:37 MST

Monitoring

A fix has been applied and Windows Hello should be available for all users. We will continue to monitor Windows Hello closely.
Posted Dec 06, 2022 - 08:44 MST

Identified

We have identified a partial Microsoft Windows Hello outage affecting users. A workaround is to use password logins. Updates will be provided as we learn more.
Posted Dec 05, 2022 - 08:59 MST

Investigating

We are investigating reports of issues with Microsoft Windows Hello. Updates will be provided as we learn more.
Posted Dec 05, 2022 - 08:46 MST
This incident affected: General IT Services.