Partial Eduroam Outage

Incident Report for Utah Valley University

Resolved

The Eduroam outage affecting wireless devices has been resolved. Please contact the Service Desk if you experience any more issues.
Posted May 26, 2023 - 09:46 MDT

Monitoring

A fix has been applied and Eduroam should be available to all users. We will continue to monitor Eduroam closely.
Posted May 25, 2023 - 16:12 MDT

Identified

We have identified a partial Eduroam outage affecting some users. Updates will be provided as we learn more.
Posted May 17, 2023 - 10:25 MDT
This incident affected: Network & Wireless (Wireless Network).