Partial HP Building Wired Network Outage
Incident Report for Utah Valley University
Resolved
The wired network outage affecting some users in the HP building has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jul 01, 2021 - 13:07 MDT
Monitoring
A fix has been applied and UVU websites should be available to effected users on the HP building wired network. We will continue to monitor the HP network closely.
Posted Jul 01, 2021 - 11:42 MDT
Update
We have identified that a malfunctioning networking device is the likely source of the outage. Updates will be provided as we learn more.
Posted Jun 29, 2021 - 16:02 MDT
Identified
We have identified a partial wired network outage affecting some users in the HP building. The wireless network is unaffected by this outage and remains functional. Updates will be provided as we learn more.
Posted Jun 28, 2021 - 16:30 MDT
Investigating
We are investigating reports of a partial wired network outage in the HP building. The wireless network is unaffected by this outage and remains functional. Updates will be provided as we learn more.
Posted Jun 28, 2021 - 14:09 MDT
This incident affected: Network & Wireless (Wireless Network, Wired Network).