BMI Partial Outage
Incident Report for Utah Valley University
Resolved
This incident has been resolved
Posted May 19, 2020 - 10:41 MDT
Monitoring
A fix has been applied. Please contact the Service Desk if you continue to experience issues.
Posted May 19, 2020 - 09:35 MDT
Identified
BMI terminal server remote sessions are not working properly. It is being worked on. An update will be provided when we learn more.
Posted May 18, 2020 - 18:22 MDT
This incident affected: Storage, Servers, & Backups (BMI).