Wolverine Marketplace Invoice Export Outage

Incident Report for Utah Valley University

Resolved

The partial Wolverine Marketplace outage affecting the invoice exports has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jan 28, 2023 - 20:26 MST

Update

The partial Wolverine Marketplace outage affecting the invoice exports has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jan 27, 2023 - 11:56 MST

Monitoring

A fix has been applied, and invoice exports in the Wolverine Marketplace should be available to users. We will continue to monitor the Wolverine Marketplace invoice exporting service closely.
Posted Jan 27, 2023 - 07:13 MST

Investigating

We are currently investigating reports of issues with invoice exports in Wolverine Marketplace. Updates will be provided as we learn more.
Posted Jan 26, 2023 - 17:41 MST
This incident affected: myUVU Services (myUVU General Services).