Partial Microsoft Teams Outage
Incident Report for Utah Valley University
Resolved
The partial outage affecting the ability to receive calls on the Microsoft Teams mobile app for iOS has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jul 08, 2021 - 13:14 MDT
Monitoring
A fix has been applied and the ability to receive calls on the Microsoft Teams mobile app for iOS should be available again to users. We will continue to monitor Microsoft Teams closely.
Posted Jul 08, 2021 - 12:41 MDT
Identified
We have identified a partial Microsoft Teams outage affecting iOS mobile users. Users are unable to receive calls to their Microsoft Teams for iOS app at this time. Updates will be provided as we learn more.
Posted Jul 08, 2021 - 09:59 MDT