Banner Outage

Incident Report for Utah Valley University

Resolved

The Banner outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Mar 01, 2025 - 20:21 MST

Monitoring

A fix has been applied and all services appear to be available again. Please contact the Service Desk if you continue to experience issues.
Posted Mar 01, 2025 - 08:13 MST

Investigating

We are investigating reports of a Banner outage affecting MyUVU Student and Employee Services. Updates will be provided as we learn more.
Posted Mar 01, 2025 - 07:25 MST
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services).