UV Announce Outage
Incident Report for Utah Valley University
Resolved
The UV Announce outage affecting the ability to view announcements has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jul 08, 2021 - 16:36 MDT
Monitoring
A fix has been applied and UV Announce should be available. We will continue to monitor UV Announce closely.
Posted Jul 08, 2021 - 16:30 MDT
Identified
We have identified a UV Announce outage affecting user's ability to view current announcements. Updates will be provided as we learn more.
Posted Jul 08, 2021 - 14:24 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services) and Software, Websites & Apps (myUVU).