Partial FL Wired Network Outage

Incident Report for Utah Valley University

Resolved

The partial Fulton Library wired network outage has been resolved. Please contact the Service Desk if you experience further issues.
Posted May 08, 2025 - 09:43 MDT

Monitoring

A fix has been applied and networking should be available to all users at the Fulton Library. We will continue to monitor the network closely.
Posted May 07, 2025 - 15:48 MDT

Identified

We have identified a partial wired network outage affecting some users in the Fulton Library. Updates will be provided as we learn more.
Posted May 07, 2025 - 14:53 MDT

Monitoring

A fix has been applied and wired networking should be available to all users in the Fulton Library. We will continue to monitor the network closely.
Posted May 07, 2025 - 14:40 MDT

Investigating

We are investigating reports of a wired network outage affecting some users in the Fulton Library. Updates will be provided as we learn more.
Posted May 07, 2025 - 14:20 MDT
This incident affected: Network & Wireless (Wired Network).