Partial UVU Events Outage
Incident Report for Utah Valley University
Resolved
The UVU Events outage tickets has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Mar 17, 2023 - 15:49 MDT
Monitoring
A fix has been applied and UVU Events should be available to all users. We will continue to monitor UVU Events closely.
Posted Mar 17, 2023 - 12:52 MDT
Identified
We have identified a partial UVU Events outage affecting ticket purchasing for all users. Updates will be provided as we learn more.
Posted Feb 28, 2023 - 11:33 MST
This incident affected: General IT Services.