Banner services Outage
Incident Report for Utah Valley University
Resolved
The Banner outage affecting users has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Apr 24, 2023 - 13:57 MDT
Update
Some users may still be experiencing outages with reports.uvu.edu and other systems that connect with Banner. Please contact the Service Desk if you are experiencing issues.
Posted Apr 24, 2023 - 09:07 MDT
Monitoring
A fix has been applied and Banner-related services appear to be available again. Please contact the Service Desk if you continue to experience issues.
Posted Apr 23, 2023 - 18:49 MDT
Identified
The cause of this issue has been identified and a fix is being worked on. The following services in myUVU will remain unavailable until the fix can be applied: Banner, Wolverine Track, Class Registration, TIMS, etc. We will provide an update when we learn more.
Posted Apr 23, 2023 - 09:59 MDT
Investigating
We are investigating reports of various banner services being unavailable after scheduled maintenance. Updates will be provided as we learn more.
Posted Apr 23, 2023 - 08:47 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services), Employee and HR Services (Banner Application Navigator, TIMS Employee Time Management), Registration and Planning (Banner, Wolverine Track, Class Registration), and General IT Services.