Intermittent Network Issues
Incident Report for Utah Valley University
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 11:17 MST
Monitoring
We have identified the cause and applied a fix. Please contact the Service Desk if you experience any further issues.
Posted Jan 28, 2020 - 10:49 MST
Investigating
We are investigating reports of intermittent network issues. We will update when we learn more.
Posted Jan 28, 2020 - 10:31 MST