Potential BMI Outage
Incident Report for Utah Valley University
Resolved
The BMI outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jul 09, 2021 - 13:24 MDT
Monitoring
A fix has been applied and BMI printing should be available. We will continue to monitor BMI closely.
Posted Jul 09, 2021 - 12:45 MDT
Investigating
We are investigating reports of a BMI outage. Updates will be provided as we learn more.
Posted Jul 09, 2021 - 11:27 MDT