Kaltura MediaSpace Performance Issues
Incident Report for Utah Valley University
Resolved
This has been resolved with an infrastructure expansion by Kaltura. Please see their Statuspage incident for more details. https://status.kaltura.com/incidents/6xqylrf6t8s3.
Posted Apr 02, 2020 - 09:33 MDT
Monitoring
Kaltura MediaSpace is experiencing performance issues that they will be resolving with a scheduled infrastructure expansion. We have received reports of this affecting some UVU classes. Please follow their Statuspage incident for more details. https://status.kaltura.com/incidents/6xqylrf6t8s3
Posted Mar 30, 2020 - 19:32 MDT
This incident affected: Teaching, Learning, & Classrooms (Canvas).