Partial Point of Sales Outage
Incident Report for Utah Valley University
Resolved
The Point of Sale outage affecting card based transactions has been resolved. Please contact the Service Desk if you experience any more issues.
Posted May 05, 2023 - 14:14 MDT
Monitoring
A fix has been applied and Point of Sale services should be available for all card based transactions on campus. We will continue to monitor Point of Sale services closely.
Posted May 05, 2023 - 09:52 MDT
Identified
We have identified a partial Point of Sale outage affecting the UVU Campus Store's ability to take card based transactions. Updates will be provided as we learn more.
Posted May 04, 2023 - 11:34 MDT
Investigating
We are investigating reports that the UVU Campus Store is unable to process some forms of payment. Updates will be provided as we learn more.
Posted May 04, 2023 - 08:58 MDT
This incident affected: Payments and POS Services (Dining and POS Services).