Banner Appnav Issues More...

Incident Report for Utah Valley University

Resolved

This incident has been resolved.
Posted Feb 20, 2020 - 10:43 MST

Monitoring

A fix has been applied to resolve reported issues with Banner Appnav. If you are an employee who was affected, please clear your java cache by following each of these guides and contact the Service Desk if you continue to experience any issues.
https://www.java.com/en/download/help/webcache.xml
https://www.java.com/en/download/help/
Posted Feb 20, 2020 - 10:34 MST
This incident affected: myUVU Services (myUVU Employee Services).