Various Banner Services Outage

Incident Report for Utah Valley University

Resolved

The Banner services outage has been resolved. Please contact the Service Desk if you experience further issues.
Posted Jan 14, 2025 - 14:54 MST

Monitoring

A fix has been applied, and Banner services are now up, though services may be slower than normal.
We will continue to monitor these services closely.
Posted Jan 14, 2025 - 10:18 MST

Identified

We have identified additional issues with the Banner Services outage and some services may be unavailable. Updates will be provided as we learn more
Posted Jan 14, 2025 - 09:20 MST

Monitoring

A fix has been applied and the impacted Banner services are functioning normally. We will continue to monitor these services closely.
Posted Jan 14, 2025 - 08:20 MST

Investigating

We are investigating reports of an outage affecting various Banner services. Updates will be provided as we learn more.
Posted Jan 14, 2025 - 08:00 MST
This incident affected: Registration and Planning (Banner).