Partial Civitas Outage
Incident Report for Utah Valley University
Resolved
The Civitas outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jun 28, 2021 - 08:51 MDT
Update
We've received a new update from Civitas and expect the data accuracy issue to be resolved this afternoon. We will continue to monitor Civitas closely.
Posted Jun 25, 2021 - 11:56 MDT
Identified
We have identified that the partial Civitas outage is still ongoing, affecting student record accuracy. Civitas is projecting a new resolution timeline for tomorrow morning. Updates will be provided as we learn more.
Posted Jun 22, 2021 - 09:33 MDT
Monitoring
A fix has been applied, however, accurate Civitas data will not be available until tomorrow morning. We will continue to monitor Civitas closely.
Posted Jun 21, 2021 - 15:23 MDT
Identified
Identified: We have identified a partial Civitas outage affecting faculty and staff. Student records may be missing and data displayed may be multiple days old. Updates will be provided as we learn more.
Posted Jun 21, 2021 - 13:32 MDT
This incident affected: Email, Calendar, & Collaboration (Data Reports).