Internet Service Provider Outage
Incident Report for Utah Valley University
Resolved
The internet service provider (ISP) outage affecting UVU students, faculty, and staff has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Apr 05, 2023 - 11:54 MDT
Monitoring
A fix has been applied and all services should be available to all users. We will continue to monitor the Internet closely.
Posted Apr 05, 2023 - 10:58 MDT
Identified
We have identified an Internet degradation outage affecting UVU students, faculty, and staff. Updates will be provided as we learn more.
Posted Apr 05, 2023 - 10:40 MDT
Investigating
We are investigating reports of Internet degradation and outages affecting Internet Service Providers throughout the Midwest United States. This may affect UVU students, faculty, and staff working from home. Updates will be provided as we learn more.
Posted Apr 05, 2023 - 09:24 MDT
This incident affected: General IT Services.