Main Campus Major Network Outage
Incident Report for Utah Valley University
Resolved
This issue has been resolved. Please contact the Service Desk if you experience any issues.
Posted Mar 29, 2020 - 02:00 MDT
Monitoring
The issue has been identified and a fix has been applied. All services are operating normally. We will continue to monitor things closely.
Posted Mar 29, 2020 - 01:30 MDT
Update
We are continuing to investigate this issue. An update will be provided at 0130 MDT or when we learn more.
Posted Mar 29, 2020 - 00:31 MDT
Update
Most UVU services including login to myUVU and Canvas are unavailable due to this outage. We are continuing to investigate and will update when we learn more.
Posted Mar 28, 2020 - 23:56 MDT
Investigating
Main campus is experiencing a major network outage. It is being looked into. An update will be provided when we learn more.
Posted Mar 28, 2020 - 23:25 MDT
This incident affected: General IT Services.