Degraded Banner Performance

Incident Report for Utah Valley University

Resolved

The degraded Banner performance issue has been resolved. Please contact the Service Desk if you experience any further issues.
Posted May 30, 2025 - 09:19 MDT

Monitoring

A fix has been applied, and the degraded Banner performance should be fixed at this time. We will continue to monitor this service closely.
Posted May 29, 2025 - 16:40 MDT

Investigating

We are investigating reports of degraded performance with banner. Updates will be provided as we learn more.
Posted May 28, 2025 - 15:50 MDT
This incident affected: Software, Websites & Apps (myUVU).