Collibra Outage

Incident Report for Utah Valley University

Resolved

The Collibra outage affecting all users has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Feb 24, 2025 - 17:03 MST

Monitoring

A fix has been applied and Collibra should be available for all users. We will continue to monitor this closely.
Posted Feb 24, 2025 - 15:59 MST

Investigating

We are investigating reports of a Collibra outage. Updates will be provided as we learn more.
Posted Feb 24, 2025 - 14:32 MST
This incident affected: General IT Services.