Partial Network Outage in SB, PS, HF buildings

Incident Report for Utah Valley University

Resolved

This incident has been resolved.
Posted Jan 22, 2020 - 11:59 MST

Monitoring

A fix has been applied and everything seems to be working again. Please contact the Service Desk if you continue to experience any issues.
Posted Jan 22, 2020 - 10:43 MST

Update

A fix has been applied and external sites are reachable again. There are some reports of slow speeds. It is being worked on.
Posted Jan 22, 2020 - 09:49 MST

Identified

External sites are unavailable from the wired networks in the SB, PS, and HF buildings. It is being worked on. An update will be provided when we learn more.
Posted Jan 22, 2020 - 08:47 MST