Automation and Integration Web Server Outage
Incident Report for Utah Valley University
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 12:34 MST
Monitoring
This has been resolved. Please contact the Service Desk if you continue to experience issues.
Posted Feb 18, 2020 - 12:31 MST
Identified
A number of integrations have been affected by this outage. Password reset by SMS is currently unavailable. Please contact the Service Desk for assistance resetting your password. uvu.qualtrics.com is working fine but some features may be unavailable. Registration with the SLWC gym is currently unavailable. It is being worked on. We will provide an update when we have more information.
Posted Feb 18, 2020 - 11:27 MST
Investigating
qualtrics.uvu.edu, ais.uvu.edu, aispob.uvu.edu, pba.uvu.edu, shifts.uvu.edu and surplus.uvu.edu are currently unavailable. It is being worked on. We will provide an update when we have more information.
Posted Feb 18, 2020 - 11:07 MST
This incident affected: myUVU Services (myUVU General Services).