WolverineTrack Outage
Incident Report for Utah Valley University
Resolved
The Wolverine Track outage affecting the ability to register for classes has been resolved. Please contact the Service Desk if you experience further issues.
Posted Oct 23, 2024 - 13:06 MDT
Monitoring
A fix has been applied and class registration and Wolverine Track should be available to all users. We will continue to monitor them closely.
Posted Oct 23, 2024 - 08:59 MDT
Identified
We have identified a WolverineTrack outage affecting the ability to register for classes. Updates will be provided as we learn more.
Posted Oct 23, 2024 - 07:40 MDT
Investigating
We are investigating reports of a WolverineTrack outage, which may impact user's ability to register for classes. Updates will be provided as we learn more.
Posted Oct 23, 2024 - 07:10 MDT
This incident affected: myUVU Services (myUVU Student Services) and Registration and Planning (Wolverine Track, Class Registration).