Provo Campus Network Outage
Incident Report for Utah Valley University
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 15:28 MST
Monitoring
A fix has been applied and we are monitoring things closely. Please contact the Service Desk if you continue to experience any issues.
Posted Jan 06, 2020 - 14:44 MST
Investigating
We have received reports of a network issue at the Provo Campus affecting internet and phones for the Emergency Services, Hangar A, and Hangar B buildings. It is being worked on. We will provide an update when we learn more.
Posted Jan 06, 2020 - 14:02 MST