Partial Wireless Registration Outage
Incident Report for Utah Valley University
Resolved
The wireless registration outage affecting users trying to connect to Wolverine-Wifi for the first time has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jun 06, 2023 - 14:04 MDT
Monitoring
A fix has been applied and wireless registration should be available for users connecting to Wolverine-Wifi for the first time. We will continue to monitor wireless registration closely.
Posted Jun 06, 2023 - 12:35 MDT
Identified
We have identified a partial wireless registration outage affecting users trying to connect to Wolverine-Wifi for the first time. Updates will be provided as we learn more. Please contact the Service Desk for assistance if you are experiencing this issue.
Posted Jun 06, 2023 - 11:04 MDT
This incident affected: Network & Wireless (Wireless Network).