Wifi Degradation
Incident Report for Utah Valley University
Resolved
The Wifi degradation affecting several buildings on the main campus and the Lehi campus has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Oct 21, 2022 - 14:01 MDT
Monitoring
A fix has been applied and Wifi should be available to all users. We will continue to monitor the Wifi closely.
Posted Oct 21, 2022 - 13:21 MDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2022 - 12:49 MDT
Investigating
We are investigating reports of Wifi degradation in several buildings on the main campus and the Lehi campus. Updates will be provided as we learn more.
Posted Oct 21, 2022 - 12:45 MDT
This incident affected: Network & Wireless (Wireless Network).