BA Building Network Outage
Incident Report for Utah Valley University
Resolved
This incident has been resolved. Please contact the Service Desk if you continue to experience issues.
Posted Jul 15, 2021 - 16:49 MDT
Monitoring
A fix has been applied and the network in the BA building as well as the Service Desk should be available. We will continue to monitor BA building networking devices closely.
Posted Jul 15, 2021 - 16:34 MDT
Identified
We have identified a network outage affecting the BA building including the Service Desk. Updates will be provided as we learn more.
Posted Jul 15, 2021 - 16:06 MDT
This incident affected: Network & Wireless (Wireless Network, Wired Network).