Partial Service Center Outage

Incident Report for Utah Valley University

Resolved

The Atlassian outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Nov 22, 2022 - 18:16 MST

Monitoring

A fix has been applied and the Atlassian product suite should be available to all users. We will continue to monitor Atlassian's products closely.
Posted Nov 22, 2022 - 16:01 MST

Identified

We have identified a partial Atlassian outage affecting the Service Center portal and Confluence. Updates will be provided as we learn more.
Posted Nov 22, 2022 - 13:50 MST

Update

We are continuing to investigate this issue.
Posted Nov 22, 2022 - 13:21 MST

Update

We are continuing to investigate this issue.
Posted Nov 22, 2022 - 13:19 MST

Investigating

We are investigating reports of a Service Center portal and Confluence outage. Updates will be provided as we learn more.
Posted Nov 22, 2022 - 13:19 MST
This incident affected: IT Professional Services (Jira Service Management).