Facilities Complex Network Outage
Incident Report for Utah Valley University
Resolved
The network outage affecting the Facilities Complex has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jun 03, 2021 - 08:59 MDT
Monitoring
A fix has been applied and networking should be available at the Facilities Complex. We will continue to monitor the network closely.
Posted Jun 03, 2021 - 08:32 MDT
Identified
We have identified a network outage affecting the Facilities Complex. Updates will be provided as we learn more.
Posted Jun 03, 2021 - 07:37 MDT
This incident affected: Network & Wireless (Wireless Network, Wired Network).