Long distance telephone outage from UVU campus.
Incident Report for Utah Valley University
Resolved
The outbound long-distance calls issue from UVU campus has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Sep 10, 2021 - 11:02 MDT
Monitoring
A fix has been applied and all services appear to be available again. Please contact the Service Desk if you continue to experience issues.
Posted Sep 10, 2021 - 09:01 MDT
Update
A cut line is causing issues with outbound long distance calls made from the UVU campus. Repairs will likely occur Friday morning. We will provide updates when we have more information from the provider.
Posted Sep 09, 2021 - 20:41 MDT
Identified
Identified: We've identified an issue with outbound long distance calls made from the UVU campus. We will provide more updates within the next 2 hours.
Posted Sep 09, 2021 - 15:21 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services) and Email, Calendar, & Collaboration (Telephones).