Partial Procurement Outage
Incident Report for Utah Valley University
Resolved
The outage affecting Wolverine Marketplace, Jaggaer, and elnvoice has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Oct 26, 2022 - 08:54 MDT
Monitoring
A fix has been applied and Wolverine Marketplace, Jaggaer, and elnvoice should be available to all users. We will continue to monitor these services closely.
Posted Oct 25, 2022 - 15:07 MDT
Identified
We have identified a partial outage affecting Wolverine marketplace, Jaggaer, and eInvoice. Updates will be provided as we learn more.
Posted Oct 25, 2022 - 11:27 MDT
This incident affected: General IT Services.