Partial Banner Application Navigator Outage

Incident Report for Utah Valley University

Resolved

The Banner Application Navigator outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 12, 2025 - 09:24 MST

Monitoring

A fix has been applied and Banner services should be available to all users. We will continue to monitor the service status closely.
Posted Dec 11, 2025 - 19:03 MST

Identified

We have identified a partial Banner Application Navigator outage. Updates will be provided as we learn more.
Posted Dec 11, 2025 - 17:01 MST
This incident affected: Registration and Planning (Banner).