Partial Wifi Outage
Incident Report for Utah Valley University
Resolved
This partial wireless network outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Aug 27, 2021 - 10:32 MDT
Update
We have applied configuration changes to the Wireless network. Some users may need to follow additional steps to connect to wireless. A connection guide is available here: https://uvu-it.atlassian.net/wiki/spaces/F2WG/pages/2151515809/How+to+Connect+to+Wolverine-WiFi . If you are experiencing issues or need assistance with getting connected to Wireless please contact the Service Desk.
Posted Aug 25, 2021 - 22:24 MDT
Update
We are still monitoring wireless as additional fixes are applied. If you are currently experiencing issues, please contact the Service Desk.
Posted Aug 25, 2021 - 15:54 MDT
Monitoring
A fix has been applied and Wireless should be available across campus. We will continue to monitor Wireless closely.
Posted Aug 24, 2021 - 13:54 MDT
Investigating
We are investigating reports of a partial wifi outage. Updates will be provided as we learn more.
Posted Aug 24, 2021 - 10:31 MDT
This incident affected: Network & Wireless (Wireless Network).