SRI Email Partial Outage

Incident Report for Utah Valley University

Resolved

The outage affecting SRI emails being sent to student Outlook accounts has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 07, 2022 - 15:44 MST

Monitoring

A fix has been applied and all SRI emails have been successfully sent. We will continue to monitor SRI emails closely.
Posted Dec 07, 2022 - 11:05 MST

Update

Partial functionality of SRI email has been confirmed and messages are flowing through the system. SRI email continues to flow in a slow manner while we continue to fully resolve the issue.
Posted Dec 06, 2022 - 16:38 MST

Identified

We have identified a partial email outage affecting SRI emails sent to student Outlook accounts. Updates will be provided as we learn more.

SRIs can still be filled out directly through myUVU.
Posted Dec 06, 2022 - 11:20 MST
This incident affected: Teaching, Learning, & Classrooms (SRI).