Partial Banner App Nav Outage
Incident Report for Utah Valley University
Resolved
The Banner App Nav outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Aug 31, 2022 - 17:56 MDT
Monitoring
A fix has been applied and Banner App Nav should be available. We will continue to monitor Banner App Nav closely.
Posted Aug 30, 2022 - 18:11 MDT
Identified
We have identified a partial Banner App Nav outage affecting some users. If you are experiencing issue accessing App Nav please try the following, clear your browser cache, use an incognito browser window, and restart your computer. Updates will be provided as we learn more.
Posted Aug 30, 2022 - 16:50 MDT
This incident affected: Registration and Planning (Banner).