Network Outage
Incident Report for Utah Valley University
Resolved
The network outage affecting UVU Orem satellite campuses has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Aug 02, 2021 - 10:30 MDT
Monitoring
A fix has been applied and Network services should be available at all locations. We will continue to monitor the network closely.
Posted Aug 01, 2021 - 08:40 MDT
Identified
We have identified a Network outage affecting all Locations in Orem except the main campus. This is a follow up repair on a major Fiber line. All connections will come back up through the night. Updates will be provided as we learn more.
Posted Jul 31, 2021 - 19:40 MDT
This incident affected: Network & Wireless (Wireless Network, Wired Network).