Network Performance Degradation (6 Oct 2022)
Incident Report for Utah Valley University
Resolved
The system causing network degradation for users and servers has been fixed. Please contact the Service Desk if you experience any more issues.
Posted Oct 06, 2022 - 11:20 MDT
Monitoring
A fix has been applied and networking and other service issues should be available. We will continue to monitor the situation closely. Please contact the Service Desk if you have additional issues.
Posted Oct 06, 2022 - 10:51 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2022 - 10:44 MDT
Identified
The cause of the network degradation issue has been identified as a general issue affecting regional and national internet connectivity outside UVU control. We will provide an update when we learn more.
Posted Oct 06, 2022 - 10:33 MDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2022 - 10:25 MDT
Investigating
We are investigating reports of network performance degradation at various buildings on campus. Updates will be provided as we learn more.
Posted Oct 06, 2022 - 09:55 MDT
This incident affected: Network & Wireless (Wireless Network, Wired Network), Registration and Planning (Wolverine Track), and General IT Services.