Banner App Nav Outage
Incident Report for Utah Valley University
Resolved
The Banner App Nav outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Apr 07, 2021 - 09:42 MDT
Monitoring
A fix has been applied and Banner App Nav should be available. We will continue to monitor Banner App Nav closely.
Posted Apr 06, 2021 - 16:05 MDT
Identified
We are continuing to work on a fix for this issue.
Posted Apr 06, 2021 - 15:15 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2021 - 15:14 MDT
Monitoring
A fix has been applied and myUVU Authentication should be available. We will continue to monitor myUVU Authentication closely.
Posted Apr 06, 2021 - 15:05 MDT
Update
We have identified a potential cause as the source of the outage we are discussing potential solutions.
Posted Apr 06, 2021 - 14:22 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2021 - 13:26 MDT
Identified
We have identified a Banner App Nav outage. Updates will be provided as we learn more.
Posted Apr 06, 2021 - 13:18 MDT
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 13:04 MDT
Investigating
We are investigating reports of a partial Banner App Nav outage. Updates will be provided as we learn more.
Posted Apr 06, 2021 - 12:27 MDT
This incident affected: Business Applications & Reporting (Banner Application Navigator) and myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services).