Wolverine Marketplace Outage
Incident Report for Utah Valley University
Resolved
The Wolverine Marketplace outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jul 26, 2021 - 12:43 MDT
Identified
Update: Jaggaer is continuing their system maintenance. Users will experience intermittent issues connecting to the wolverine marketplace.
Posted Jul 26, 2021 - 11:12 MDT
Monitoring
A fix has been applied and Wolverine Marketplace should be available to users. We will continue to monitor it closely.
Posted Jul 26, 2021 - 10:36 MDT
Identified
We have identified a Wolverine Marketplace outage affecting all users. Updates will be provided as we learn more.
Posted Jul 26, 2021 - 09:45 MDT
This incident affected: Registration and Planning (Banner) and myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services).