Partial WiFi Outage
Incident Report for Utah Valley University
Resolved
The partial WiFi outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Sep 10, 2024 - 08:14 MDT
Update
We have received reports of some WiFi access points dropping internet connectivity. Remediation efforts are underway. More details will be posted as they become available.
Posted Sep 04, 2024 - 18:16 MDT
Monitoring
A fix has been applied and full WiFi functionality should be available across UVU campus. We will continue to monitor this closely.
Posted Sep 04, 2024 - 09:11 MDT
Update
Partial functionality of WiFi has been restored to most of campus. Some areas may still be affected. Full functionality of WiFi should be reinstated by tomorrow.
Posted Sep 03, 2024 - 15:47 MDT
Identified
We have identified a partial WiFi outage affecting some locations on campus. Updates will be provided as we learn more.
Posted Sep 03, 2024 - 09:55 MDT
This incident affected: Network & Wireless (Wireless Network).