Wireless Network Degradation

Incident Report for Utah Valley University

Resolved

The Wireless Network outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Aug 31, 2022 - 10:21 MDT

Monitoring

A fix has been applied and the Wireless networks should be available. We will continue to monitor the wireless networks closely.
Posted Aug 30, 2022 - 21:00 MDT

Update

We are continuing to work on this issue and have Identified that only about 15% of wireless clients are being effected. The issue can effect any device across the campus. Updates will be provided as we learn more.
Posted Aug 30, 2022 - 17:07 MDT

Update

The Wireless Network Degradation is also affecting the Browning Administration and Wolverine Services buildings. Updates will be provided as we learn more.
Posted Aug 30, 2022 - 14:19 MDT

Identified

We have identified partial Wireless Network degradation affecting the Fulton Library and Liberal Arts buildings. Updates will be provided as we learn more.
Posted Aug 30, 2022 - 13:23 MDT

Investigating

We are investigating reports of Wireless Network degradation affecting the LA and FL buildings. Updates will be provided as we learn more.
Posted Aug 30, 2022 - 13:15 MDT
This incident affected: Network & Wireless (Wireless Network).