Partial Wireless connection issues
Incident Report for Utah Valley University
Resolved
This problem has been resolved.
Posted Jul 06, 2020 - 14:50 MDT
Monitoring
A fix has been applied for this issue. We will continue to monitor for any future issues.
Posted Jul 06, 2020 - 13:59 MDT
Investigating
We are currently experiencing scattered reports of wireless connection issues on the north side of campus. We will report back when we know more.
Posted Jul 06, 2020 - 12:59 MDT
This incident affected: Network & Wireless (Wireless Network).