Get email notifications whenever Utah Valley University creates, updates or resolves an incident.
Get text message notifications whenever Utah Valley University creates or resolves an incident.
Get webhook notifications whenever Utah Valley University creates an incident, updates an incident, resolves an incident or changes a component status.
The partial network outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Sep 27, 2024 - 13:33 MDT
Monitoring
A fix has been applied and network connectivity should be available at H1, H18, and the Engineering Workshop. We will continue to monitor the network closely.
Posted Sep 27, 2024 - 10:45 MDT
Update
H1 (School Community University Partnership) should be back online. H18 and the Engineering Workshop are still affected by the outage.
Posted Sep 27, 2024 - 10:10 MDT
Identified
We have identified a partial network outage affecting H1 (School Community University Partnership), H18, and the Engineering Workshop. Updates will be provided as we learn more.
Posted Sep 27, 2024 - 09:41 MDT
This incident affected: Network & Wireless (Wireless Network, Wired Network).