Partial Wolverine Track Outage

Incident Report for Utah Valley University

Resolved

The Wolverine track outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Aug 16, 2022 - 10:01 MDT

Monitoring

A fix has been applied and Wolverine track should be available for all users. We will continue to monitor Wolverine track closely.
Posted Aug 16, 2022 - 08:24 MDT

Identified

We have identified a partial Wolverine track outage affecting some users when attempting to access the page. Updates will be provided as we learn more.
Posted Aug 16, 2022 - 08:06 MDT
This incident affected: Registration and Planning (Wolverine Track).