Wasatch Phone Outage

Incident Report for Utah Valley University

Resolved

The Wasatch Phone outage affecting users has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Feb 01, 2023 - 16:18 MST

Monitoring

A fix has been applied and phone lines should be available at Wasatch Campus. We will continue to monitor the phone lines closely.
Posted Feb 01, 2023 - 10:54 MST

Identified

We have identified a phone line outage affecting Wasatch Campus. Updates will be provided as we learn more.
Posted Jan 31, 2023 - 09:42 MST
This incident affected: Email, Calendar, & Collaboration (Telephones).