Windows Hello Outage

Incident Report for Utah Valley University

Resolved

The Windows Hello outage affecting UVU Employees has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Aug 01, 2024 - 14:21 MDT

Monitoring

A fix has been applied and Windows Hello should be available and functioning for employees. We will continue to monitor it closely.
Posted Aug 01, 2024 - 12:02 MDT

Identified

We have identified a Windows Hello outage affecting employees' Windows logins. Updates will be provided as we learn more.
Posted Aug 01, 2024 - 10:33 MDT
This incident affected: General IT Services.