BA network outages
Incident Report for Utah Valley University
Resolved
The networking issues in the BA building have been restored, please contact the Service Desk if you are still having a networking issue.
Posted Apr 20, 2020 - 11:01 MDT
Monitoring
The networking issues in the BA building have been restored. We will continue to monitor.
Posted Apr 20, 2020 - 10:05 MDT
Identified
We are experiencing network outages in the BA building this morning. I.T. is looking into it.
Posted Apr 20, 2020 - 08:39 MDT
This incident affected: General IT Services.