Get email notifications whenever Utah Valley University creates, updates or resolves an incident.
Get text message notifications whenever Utah Valley University creates or resolves an incident.
Get webhook notifications whenever Utah Valley University creates an incident, updates an incident, resolves an incident or changes a component status.
The partial outage affecting users not being searchable in Microsoft Teams has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Sep 05, 2025 - 14:37 MDT
Identified
We have identified a partial outage affecting users not being searchable in Microsoft Teams. Updates will be provided as we learn more.
Posted Aug 26, 2025 - 14:45 MDT
Investigating
We are investigating reports of a partial outage regarding users not being searchable in Microsoft Teams. Updates will be provided as we learn more.
Workaround: Users that are not appearing in Teams may be made searchable by sending an email to their uvu.edu email address, or searching for a customized email address such as firstname.lastname@uvu.edu.
Posted Aug 13, 2025 - 13:47 MDT
This incident affected: Email, Calendar, & Collaboration (Teams).